Service Disabling/Process Termination using WMIC

References: 1
SPL:

| tstats summariesonly=true allow_old_summaries=true count FROM datamodel=Endpoint.Processes WHERE index="windows" Processes.process_name="wmic.exe" Processes.process IN ("*service*", "*process*") Processes.process IN ("*disabled*", "*delete*") BY index, host, Processes.signature_id, Processes.signature, Processes.parent_process, Processes.process, Processes.user, _time span=1s
| rename Processes.* AS *, signature_id AS EventCode, signature AS EventDescription